2015.5 Supported Software (including 2015.2, 2015.3, and 2015.4)

By Kristina posted 04-29-2016 15:52

  
Effective February 1, 2017, Jama 2015.2-2015.5 is no longer fully supported. We will provide best effort support.

The following is a list of supported software for the latest Jama release prior to the new deployment model, 2015.2, 2015.3, 2015.4, or 2015.5. 
Customers running 2015.1 can find the supported software and configurations on the community. If you are using an earlier version of Jama, see the "Installation" section in the pertinent User Guide for the supported software appropriate for that version. Remember, we officially support versions dating 12 months prior to the latest release. If your environment meets our minimum guidelines, we can provide full support, however, we will attempt a best effort support if it doesn't.

Browsers

Note that browser zoom is supported only at 100%. Use of browser extensions or add-ons is not supported while using Jama.

  • Firefox (non-ESR only)
  • Internet Explorer 10 and 11
  • Google Chrome
  • Safari

Supported Word Processor and Spreadsheet Programs for Exports and Reports

  • Office for Mac 2011
  • Office 365 for Mac
  • Office 2010 (Windows)
  • Office 2013 (Windows)

Supported Email Clients (System Health Report Only)

  • Outlook for Mac 2011 and 2016
  • Outlook Windows (latest)
  • Outlook Web
  • iOS mail
  • Android mail

Server Components

The Jama service must be run on a dedicated server (physical or virtual) with no other applications, including the Jama database.
  • Apache Tomcat 7.0.x (Ensure that Tomcat Manager is included in the installation—it should be included by default.)
  • Java 7 and 8: Oracle JDK only* (Java 7 will no longer be supported in releases post-2015.5)
  • Operating Systems:
    • Windows Server 2008, 2008 R2, 2012, 2012 R2
    • Enterprise Linux distribution
  • Database Servers:
  • The database must be hosted on a server separate from the Jama application. This server can host other databases, but we do not support other applications running on the same server as the database.
    • MySQL 5.1 - 5.6
    • Oracle 11g and Oracle 12c
    • Microsoft SQL Server** 2008, 2008 R2 and 2012

Required System Specifications (system requirements)


*32GB is sufficient for most systems unless memory-intensive workflows are common. If your organization consistently uses these workflows in an Enterprise-sized environment, 64GB is recommended. These memory-intensive workflows include bulk changes such as Reuse and Batch Update; Move Items; and item exports or reports with large numbers of items.


Connectors

Note: We do not support legacy connectors running concurrently with the Jama Integrations Hub powered by Tasktop (JIH).

Legacy Connectors

Please note we cannot guarantee on-premises support for third-party hosted SaaS offerings via our legacy connectors. 
  • Atlassian JIRA version 5.0 and above; 6.3.15 is supported in Jama 2014.2 through 2015.2. JIRA 7.1 is supported in 2015.3-2015.5. 
  • Rally API version 1.43 and above
  • Atlassian Crowd Connector 2.8 only
  • Microsoft TFS (Team Foundation Server) versions 2012 and 2013
  • IBM DOORS 9.3
  • Enterprise Architect Connector 4.1 with Enterprise Architect 9.3.935
  • HP Quality Center 11.52

Jama Integrations Hub 


Please see JIH Release Notes for current supported versions.

Jama Integrations Hub System Recommendations
The JIH must be run on a dedicated server (physical or virtual) with no other applications.
  • 8+ GB system memory
  • 2+ GHz processor
  • 100 GB free disk space
  • Operating Systems
    • Windows Server 2008 or 2012
    • Red Hat Enterprise Linux 5 & 6 (GTK2 and X Windows required)
    • SUSE Linux Enterprise Server 11 (GTK2 and X Windows required)


*Support for Java 8 applies only to 2015.1 with build date of 2015/04/03 and 2015/04/09. Note that the Oracle JDK must be used; others such as OpenJDK or Oracle JRE are not supported. 
**If you employ MS SQL and are upgrading from Jama 2014.1 you may need to modify the drivers.



#installation
6 comments
1016 views

Comments

06-05-2018 15:56

We are currently running 2015.5 and are interested in moving up to JAMA 8. How could I access the release notes for interim versions so I am able to assess the value in upgrading? I have not been able to find them yet in community boards.

05-23-2016 18:46

Anna, it's not our official recommendation/"officially supported," but testing indicates it doesn't have any issues. 

05-23-2016 13:40

Yes with legacy connector.

05-23-2016 09:54

And you are using the Legacy Connector or the hub? We have not managed to get the hub running yet, so we still need the Legacy Connector...

05-23-2016 08:41

Anna,

we use Jira v6.4.12 with Jama 2015.5.

Harald

05-23-2016 08:33

Kristina,

we are planning to upgrade our Jira to 6.4.12 - is that a valid version for 2015.5?
In this thread here you stated that is was, but it is older than this post - can you please clarify?
https://community.jamasoftware.com/jama/topics/supported-software

Thank you,
Anna