Support

Expand all | Collapse all

"Move items Error" when trying to move a component

  • 1.  "Move items Error" when trying to move a component

    Posted 11 days ago
    Edited by Hans 11 days ago
      |   view attached
    LS
    === please neglect below issue === Aaron Neerenberg from our organization already issued a support item on this ===

    We work at Thermofisher Scientific in the Jama Cloud (so Jama Connect version 8.65) and currently we have a problem when trying to move a container (including sets of requirements and verifications and text items in total 628 items) to another project (in which those item types are visible).
    The move is actually started (and according to the busy window it is in progress) however it halts and presents a "Move Items Error" window (see attachment).
    Run with ADMIN rights (so enough rights for this action).
    When checking activity stream of the projects I see no error or warnings (and no message of items moved).
    Hopefully you can give advice how to solve this
    With kind regards
           Hans Lieftink

    ------------------------------
    Hans Lieftink
    Thermo Fisher Scientific
    Eindhoven
    0031623514844
    ------------------------------


  • 2.  RE: "Move items Error" when trying to move a component

    Posted 11 days ago
    Hello Hans, Thanks for your note! I wanted to confirm your support ticket is actively being worked on. Please let me know if you have any questions!

    ------------------------------
    [Amanda] [Jennewein] She/Her]
    [Manager, Customer Support]
    [Jama Software]
    [Portland] [OR]
    ------------------------------