Support

Expand all | Collapse all

default report 'upstream trace' not working

  • 1.  default report 'upstream trace' not working

    Posted 11-14-2018 03:16
    On of the JAMA default report is "upstream trace (2 levels)". However this report always gives 0 results.
    Any idea why?

    ------------------------------
    Fred Roseboom
    VSE
    Veenendaal
    ------------------------------


  • 2.  RE: default report 'upstream trace' not working

    Posted 11-14-2018 03:27
    Sorry, I diidn't mean the 'defeault' report buth the BIRT reports available from the JAMA GitHub.
    I did follow ithe isntallation instruction but they all give "0 results"

    ------------------------------
    Fred Roseboom
    VSE
    Veenendaal
    ------------------------------



  • 3.  RE: default report 'upstream trace' not working

    Posted 11-14-2018 11:08
    Hi Fred:

    The BIRT reports in the Github repo are best used as helpful guide templates which you can manipulate and modify for your instance of Jama. They come "as-is" and are extremely helpful in conjunction with getting someone started on learning how to do these types of reports for your org. I am going to add a couple of extra links to information to help you in your journey!

    Look here in Education under Advanced Reporting, to learn from instructional videos. Click here to download a helpful guide on Custom Reports.

    Fred, I hope this helps!


    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------