Support

Expand all | Collapse all

"Remember Me" at logon doesn't work

  • 1.  "Remember Me" at logon doesn't work

    Posted 04-03-2017 11:35
    I think I asked this question before, but I can't seem to find it in the archives.

    We are still using Jama 2014.2 (in the process of migrating to 2015.5, and awaiting corporate approval to employ Linux RH7 to support Jama8). One of our biggest headaches is the need to log in to Jama every time a user accesses it. The "Remember Me" checkbox has no effect. Was this a known issue of our version of the software, and can we expect it to be resolved with the newer version(s)?

    ------------------------------
    KMote
    Washington River Protection Solutions (WRPS)
    ------------------------------


  • 2.  RE: "Remember Me" at logon doesn't work

    Posted 04-04-2017 08:40
    Hi KMote,

    in 2015.5 the feature works, at least if you use LDAP.

    Regards,
    Ekaterina


  • 3.  RE: "Remember Me" at logon doesn't work

    Posted 04-04-2017 18:57
    Hi Kevin,
    I'm checking in on the status of Remember Me. From what I've seen, the point of it has never been clear—I am not surprised the "no effect" thing is occurring. At best it works with LDAP, at worst, it's useless. I'll let you know! 

    ------------------------------
    Kristina King
    Jama Software
    ------------------------------



  • 4.  RE: "Remember Me" at logon doesn't work

    Posted 04-06-2017 18:09
    Hi Kevin,

    The actual functionality of the "Remember Me?" checkbox has always been unclear to me, as I've heard many reports over the years (like yours) that it does not function. We actually removed the checkbox from Jama as of 8.10, when we upgraded some of our security features. 

    ------------------------------
    Kristina King
    Jama Software
    ------------------------------