Support

Expand all | Collapse all

Emails from Jama not being sent

  • 1.  Emails from Jama not being sent

    Posted 02-27-2018 16:21
    ​​Hello, We have the hosted solution of Jama.  I have a few users who are not receiving Review Center emails or comment emails from Jama.  We've checked email addresses and they are correct.  In a couple of instances, the users have received emails from Jama in the past with no issue.  Are you able to provide any insights on what may be occurring?

    Thank you!
    Heather

    ------------------------------
    Heather Smith
    ------------------------------


  • 2.  RE: Emails from Jama not being sent

    Posted 03-01-2018 10:38
    ​Hello- Just following up to see if this is a known issue, or if there are potential things to check?  The review moderator is sending out a review, and a couple of individuals don't receive the email, but others do.  We've checked spam filters/junk mail, etc. and nothing is coming through for them.  Also, double checked email addresses.  It's not specific to the project or review moderator as we've tested it across multiple projects with multiple moderators sending the review in one case.

    ------------------------------
    Heather Smith
    ------------------------------



  • 3.  RE: Emails from Jama not being sent

    Posted 03-01-2018 10:49
    Hi Heather,

    So sorry for the delayed response. I will be creating a Support ticket so we can better troubleshoot this issue. You should be notified shortly.

    ------------------------------
    Kimberly Embry
    ------------------------------



  • 4.  RE: Emails from Jama not being sent

    Posted 06-04-2019 04:26
    Hi,

    Any updates on this issue? We seem to have run into a similar issue i.e. emails from Jama are not being sent to Moderators even after selecting "Follow items on this page". Any help here is appreciated. Thanks.

    ------------------------------
    Devang Sanghrajka
    ------------------------------



  • 5.  RE: Emails from Jama not being sent

    Posted 06-05-2019 06:21
    We have also had this issue--reindexing resolved it for us.

    ------------------------------
    Nicki
    ZOLL
    Pittsburgh PA
    ------------------------------



  • 6.  RE: Emails from Jama not being sent

    Posted 06-06-2019 00:39
    Hi Nicki,

    Thank you for your response and the tip.

    I think "re-indexing a Project everytime someone/moderator reports they are not getting emails from Review Center" is NOT a good or even a permanent solution.

    I would like someone from Jama to respond on this and let us know if it is a bug they are aware of and if reindexing is the only solution? Thanks.

    ------------------------------
    Devang Sanghrajka
    ------------------------------



  • 7.  RE: Emails from Jama not being sent

    Posted 06-06-2019 10:38
    Hi Devang!

    Have your Moderators configured their profile review subscriptions?

    Devang, if you find that they are configured correctly, what kinds of notifications are affected in your instance: Comments, Questions, Proposed Changes and/or Issues?

    Thanks

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 8.  RE: Emails from Jama not being sent

    Posted 06-06-2019 11:32
    Hi Chloe,

    Yes, they have and I checked my settings too.
    The email notifications affected in our instance is all of the Comments, Questions, Proposed Changes and/or Issues. We are not getting them. However, when the reviewers sign reviews and finish reviews, we are all getting those email notifications.

    Thanks

    ------------------------------
    Devang Sanghrajka
    ------------------------------



  • 9.  RE: Emails from Jama not being sent

    Posted 06-06-2019 12:42
    Thanks Devang:

    This is a known bug, where the general comments do not generate a notification email. This is usually only affecting the Comments not the Questions, Proposed Changes, and Issues so, I will internally log your organization to this bug and note the variances within your use case.

    Here is the bug ID: SOS-DEF-768 you can use this to check in future release notes for this ID to see if it has been fixed.

    If you have any questions about our bug fixing process, I recommend reading this article in our Community.

    Best,

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 10.  RE: Emails from Jama not being sent

    Posted 06-06-2019 13:39
    Devang:

    On second glance, your use case is different enough that it would be great to take a closer look. Please make a ticket with Support, attach a support bundle and link this Community thread to it to complete the circle of communication.

    Thank you Devang!​​

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 11.  RE: Emails from Jama not being sent

    Posted 06-07-2019 04:14
    Hi Chloe,

    I will be filing the support ticket in the next hour or so. What do you mean by "attach a support bundle"?

    Thanks!

    ------------------------------
    Devang Sanghrajka
    ------------------------------



  • 12.  RE: Emails from Jama not being sent

    Posted 06-07-2019 04:26
    Edited by Carmen Santos 06-07-2019 04:27
    Hi Devang,

    Chloe meant that you generate the support bundle from the Admin Console and then attach it to the ticket.
    If your support bundle is too large to attach to the ticket, we can send you a OneDrive link to upload it.
    Please let me know if this answers your question!

    Best,

    ------------------------------
    Carmen Santos
    Jama Software
    ------------------------------