Support

Expand all | Collapse all

Field not showing up on a review

  • 1.  Field not showing up on a review

    Posted 08-09-2021 12:06
    We have added the Description field to the all the view types for an item, and are not able to see it in our review.  Has anyone else run into this before?

    ------------------------------
    Martha Fiske
    Lucid Motors
    ------------------------------


  • 2.  RE: Field not showing up on a review

    Posted 08-09-2021 12:17
    Hi Martha,

    You'll want to make sure that this new field is added as a visible field for the Review view in question.

    Please navigate to Admin > Item Types > (choose Item Type) > Views

    From there, you can add Description to the Visible Fields for either/both of the Review Center views available.

    Example: 




    ------------------------------
    Decoteau Wilkerson
    Jama Software
    OR
    ------------------------------



  • 3.  RE: Field not showing up on a review

    Posted 08-09-2021 13:15
    Hi Decoteau,
    Thank for the quick response.  I have added the field to all of those views. I expected the field toshow up on the bottom screen. It does display if I look at the item in the project.

    ------------------------------
    Martha Fiske
    ------------------------------



  • 4.  RE: Field not showing up on a review

    Posted 08-09-2021 16:45
    Hi Martha,

    Can you confirm whether it's not showing up in your Review Reading View after adding it to Views?

    Your description states that it's showing up in your Project but your screenshots appear to show the Review Reading view.

    ------------------------------
    Decoteau Wilkerson
    Jama Software
    OR
    ------------------------------



  • 5.  RE: Field not showing up on a review

    Posted 08-10-2021 08:17
    Edited by Martha 08-10-2021 08:17
    Hi Decoteau,
    Here are screenshots of the item in the project and the review.

    ------------------------------
    Martha Fiske
    ------------------------------



  • 6.  RE: Field not showing up on a review

    Posted 08-11-2021 15:27

    Hi Martha,

    Thank you for sharing this. I'm unable to recreate this issue. When I test this, I can see my added Description field in my Review Reading View. May I ask what version of Jama you are using?



    ------------------------------
    Decoteau Wilkerson
    Jama Software
    OR
    ------------------------------



  • 7.  RE: Field not showing up on a review

    Posted 08-13-2021 01:46
    Hi Martha,
    in the screenshot you shared we see the configuration of a TXT-item. The screenshots you shared earlier seemed to be for the type "Vehicle Configuration Requirement".  To see the content/describtion of the TXT- item in the review, you would have to set the TXT-view like Decoteau described.
    Hope that helped

    ------------------------------
    Sebastian
    Requirements Engineer
    Sick AG
    ------------------------------