Support

Expand all | Collapse all

Review Center page display corruption

  • 1.  Review Center page display corruption

    Posted 24 days ago
      |   view attached
    Hi,
    I'm seeing some strange behavior in Review Center when the page is redrawn - i.e. switching between items, or when selecting the next page. For some reason, when the page is redrawn, the top banner of the page is missing (see attachment). If I hit F5 the page will redraw with the banner, but then the banner will disappear again. This is becoming annoying as it means I don't have the navigation controls - I have to start a new session to restore the banner.

    Only seems to affect Review Center. No issues with Project or Stream views.

    I'm using Jama 8.42.1 self-hosted. I'm seeing the same behavior using Chrome 83.0.4103.61, FireFox 77.0.1 and Edge-Chromium 83.0.478.45. Am I doing something wrong?

    Thanks,
    Peter

    ------------------------------
    Peter Hall
    ON Semiconductor
    ------------------------------

    Attachment(s)



  • 2.  RE: Review Center page display corruption

    Posted 17 days ago
    I'm wondering if anyone has seen this issue too?
    It's very frequent, and annoying. I started to suspect its specific to my Windows environment/setup because no-one else has reported it. However, I've tried using FireFox in our Linux environment and it too has the issue. Is it something to do with our Jama server configuration?
    Thanks for any help you can provide
    Peter

    ------------------------------
    Peter Hall
    ON Semiconductor
    ------------------------------



  • 3.  RE: Review Center page display corruption

    Posted 16 days ago
    Peter:

    This is an issue we are currently looking at right now. Thank you for reporting it to us! What we know so far is that this seems to be some sort of alignment issue. And we are noticing that this is occurring in instances which do not have a Footer.

    In the meantime, ask your Organizational Administrator to go to the Root Admin menu > System Properties (tab) > General Properties (tab) > "Notice on Login Page" and add a footer to your instance.

    Peter, let us know if this helps.

    Best,

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 4.  RE: Review Center page display corruption

    Posted 11 days ago
    Hi Chloe,
    My Org Admin reports that we already have the footer enabled. So not (necessarily) the cause...
    Regards
    Peter

    ------------------------------
    Peter Hall
    ON Semiconductor
    ------------------------------



  • 5.  RE: Review Center page display corruption

    Posted 11 days ago
    Hi Peter:

    At this point, I would say we need to take a closer look. Could your Org Admin make a ticket with our Support team, have them CC you and ask the Support team to work directly with you. Then they can schedule a call to take a look and perhaps record the behavior you are seeing. For reference, please include a link to this Community thread.

    Thanks Peter,


    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------