Release Notes and Announcements

Expand all | Collapse all

Users added don't show up when try to add them as reviewers

  • 1.  Users added don't show up when try to add them as reviewers

    Posted 07-10-2017 13:04
    I've added four users so I can make them reviewers, but they aren't on the Outside Project Team list when I go to add them as reviewers. They are all 'Active' on the Users page. Two have logged in and two heaven't. I was able to add the other 29 as reviewers, but not these four.
    I'm using the latest online version with a Chrome browser. I'm the only person trying this but these four users are expecting to start reviewing requirements now.
    Any ideas? Thanks.

    ------------------------------
    John Matthias
    National Center For State Courts
    ------------------------------


  • 2.  RE: Users added don't show up when try to add them as reviewers

    Posted 07-10-2017 15:14
    Hi John,

    What happens when you try to add them to the Outside Project Team group? Are they already showing up, or do you attempt to add them and get an error?

    Follow-up question; are you using standard Jama authentication, or SSO/SAML?

    ------------------------------
    Kristina King
    Jama Software
    ------------------------------



  • 3.  RE: Users added don't show up when try to add them as reviewers

    Posted 07-26-2017 01:12
    I've been told that there is a bug that only displays the first 100 Outside reviewers. The workaround is to find them using the search box so I can add them to the review.

    ------------------------------
    John Matthias
    National Center For State Courts
    ------------------------------