Support

Expand all | Collapse all

Word wrap not working on Editor Template Table

  • 1.  Word wrap not working on Editor Template Table

    Posted 10 days ago
      |   view attached
    We created custom Editor Template tables for some of our intake forms and noticed when typing in the tables, word wrap is not working as expected but continues on one line without any returns.  Is this a bug?

    Thank you,



    ------------------------------
    Laura Cornelison
    System Administration
    Providence Health Plan
    Beaverton OR
    ------------------------------

    Attachment(s)



  • 2.  RE: Word wrap not working on Editor Template Table

    Posted 10 days ago
    Hi Laura

    In the screenshot you shared it looks like you have a a full string of text with no breaks in a rich text editor template. Does it react the same after adding spaces and punctuation or are you trying to use rich text to store a constant string of characters? Can I also ask what browser you're using?

    ------------------------------
    Godiva Hunt
    ------------------------------



  • 3.  RE: Word wrap not working on Editor Template Table

    Posted 9 days ago

    I have testing with spaces and punctuation.  We are using Chrome

     

     






  • 4.  RE: Word wrap not working on Editor Template Table

    Posted 9 days ago
    Hi Laura:

    Godiva and I have been testing in our instance, do you mind telling us what your process was for making these custom Editor Templates? When configuring ours, in our testing, we are not seeing the same options for styling. Did you add some styling in the source code by chance, or is this a Word doc pasted in the template?

    Best,

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 5.  RE: Word wrap not working on Editor Template Table

    Posted 9 days ago

    I created it in Excel and pasted it into the template.

     






  • 6.  RE: Word wrap not working on Editor Template Table

    Posted 2 days ago
    Laura:

    Sorry for the delay in responding. I was able to recreate the behavior, and am in the process of filing a defect for our team to review. For now, the workaround is to use the "Return" button, otherwise the field will keep increasing to accommodate the full length of the line. Is this what you are finding as well? I will update this thread with the defect key I file.

    Thank you,

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 7.  RE: Word wrap not working on Editor Template Table

    Posted 2 days ago

    Yes those are our findings.  I will update my team regarding the workaround and defect number once its available.

     

    Thank you,

    Laura

     






  • 8.  RE: Word wrap not working on Editor Template Table

    Posted 7 hours ago
    Edited by Chloe Elliott 7 hours ago
    Laura:

    Here's the defect key for your records: SOS-DEF-4426

    Best,


    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------