Support

 View Only
  Thread closed by the administrator, not accepting new replies.
  • 1.  When I log in I see "Session Refreshed" in the tab title and a blank browser window

    Posted 05-01-2019 13:17
    No replies, thread closed.
    Hi -
    Sometimes when I try to log in I see "Session Refreshed" in the browser tab title and the browser window is empty.

    This seems to happen after the following sequence:
    1. My Jama session times out
    2. I close the browser tab without renewing
    3. I open a different ​Chrome window and try to log in.

    I just cleared my cache yesterday. Clearing it again will probably fix the problem but I'd rather not have to clear cache every time I don't renew an expired Jama session. Any ideas?

    I use Chrome and Jama version 8.31.3.

    Thanks,

    ------------------------------
    Theresa
    Fujifilm SonoSite
    WA United States
    ------------------------------


  • 2.  RE: When I log in I see "Session Refreshed" in the tab title and a blank browser window

    Posted 05-03-2019 07:10
    No replies, thread closed.
    Hi Theresa:

    I was not able to recreate this behavior using those exact steps. Do you happen to use a Single Sign-on application? Because this appears to have something to do with that. 

    Best,

    ------------------------------
    Chloe Elliott
    Jama Software
    Portland OR
    ------------------------------



  • 3.  RE: When I log in I see "Session Refreshed" in the tab title and a blank browser window

    Posted 7 days ago
    No replies, thread closed.
    Hello, I've had the exact same problem as Theresa described. 

    I'm not sure what qualifies as Single Sign-On, as I login using the standard Jama connect splash screen login but we do use usernames directly from our LDAP server. In this case I was using the Chrome browser. I haven't seen this behavior with any other applications we use. 

    When this occurred, I tried logging in using a different browser and I was able to login successfully. 
    And then, I went back to the Chrome browser (while on my Edge browser I was already logged in), and was able to login normally via that as well. So seems like it has something to do with Jama's state machine re: sessions (not least of which because it says 'Session Refreshed' for me, exactly the same as Theresa's case).


    I've seen this on versions:



    ------------------------------
    Paul Goldin
    InterSystems
    MA
    ------------------------------



  • 4.  RE: When I log in I see "Session Refreshed" in the tab title and a blank browser window

    Posted 6 days ago
    No replies, thread closed.
    Hi Paul, 

    Given the age of this thread, I think it'd be worth connecting with our Support team to dig deeper into this with you. You can file a ticket via our Support page HERE (please include a link to this thread in the ticket body), and I'll close this thread in the meantime.

    Thanks!

    ------------------------------
    Carly Rossi // she/her
    Community Manager // Jama Software
    Portland, OR
    ------------------------------