Permissions Problem: Unable to access content/videos - Jama Software® User Community
Author: Amanda Jennewein
Date: August 1, 2024
Audience: Jama Software® User Community
Environmental details: Jama Software® User Community
Summary
Registering as a Jama Software® User Community member and being approved but unable to access content indicates a permissions issue. Pay attention to the lowest right corner of the browser, as you can resend the confirmation email.
Solution
To access the content, users must confirm their email address to verify that they are not bots. We prioritize privacy and require all community members to adhere to our Rules, etiquette, and Privacy Guidelines.
The confirmation email is sent to the user's address used to apply for membership once approved by a community administrator and Jama Software®.
Cause
This issue is caused by failing to confirm the user's email address after the applicant is approved.
Prevention
Remember to check the inbox, spam, trash, or junk folders - the confirmation email may be filtered to one of these and will arrive when your membership confirmation email arrives.
NOTE: If you attempt to confirm and receive the error, you do not need confirmation; refresh your browser and try to access the content you wish.
Additional Information/Resources
- Jama Software® User Community Rules & Etiquette and Privacy Guidelines
- Register for Community Membership
- Introducing Federated Search
Please feel free to leave feedback in the comments below.
Head of Support
Jama Software®